Chart Irregularities - Multiple Products
Incident Report for New Relic
Resolved
As of 15:00 UTC APM, Browser, Mobile, Servers, and Plugins are operational. Some customers may notice chart irregularities for data collected between 05:30 UTC and 13:00 UTC in APM, Browser, Mobile, Servers, and Plugins which will smooth out over time.

Alerts were not impacted.

UPDATE: It has come to our attention that the actual impact duration was between 04:35 UTC to 18:00 UTC. We apologize for any inconvenience that this has caused you or your operations teams.
Posted 11 days ago. Oct 05, 2017 - 10:36 PDT
Investigating
Some customers may notice chart irregularities for data collected between 05:30 UTC and 13:00 UTC in APM, Browser, Mobile, Servers, and Plugins.
Alerts unaffected.
Posted 11 days ago. Oct 05, 2017 - 07:26 PDT