Emergency Maintenance for the US/EU Regions - August 10th from 15:00 UTC to 16:00 UTC
Completed
We have completed the emergency maintenance.
Posted Aug 10, 2024 - 16:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2024 - 15:00 UTC
Scheduled
We will be performing emergency maintenance related to mitigation efforts for the service interruption reported August 3rd on Saturday, August 10th from 15:00 UTC to 16:00 UTC (or Saturday, August 10th from 08:00 to 09:00 PST). During this network maintenance window, customers may experience intermittent UI issues. We do not anticipate issues with data ingest or alert notifications.
All further updates will be posted here on our status page.
Posted Aug 08, 2024 - 23:16 UTC
This scheduled maintenance affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).