All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

All Systems Operational

About This Site

Welcome to the New Relic status page. To configure notifications for service incidents, click Subscribe to Updates. For past incident information, see the Incident History.

Data Ingest : US Operational
APM Agent : US Operational
Browser Agent : US Operational
Event API : US Operational
Incident Intelligence API : US Operational
Infrastructure Agent : US Operational
Log API : US Operational
Metric API : US Operational
Mobile Agent : US Operational
OTLP API : US Operational
Trace API : US Operational
Synthetics : US Operational
Alert Notifications : US Operational
APM : US Operational
Browser : US Operational
Infrastructure : US Operational
Logs : US Operational
Mobile : US Operational
NRQL : US Operational
Serverless : US Operational
Synthetics : US Operational
UI : US Operational
Alerts : US Operational
APM : US Operational
Auto-Telemetry with Pixie : US Operational
AWS Lambda Integration : US Operational
Browser : US Operational
Dashboards : US Operational
Incident Intelligence : US Operational
Infrastructure : US Operational
Infrastructure Integrations : US Operational
Logs : US Operational
Lookout : US Operational
Mobile : US Operational
Open Instrumentation : US Operational
Proactive Detection : US Operational
Serverless : US Operational
Synthetics : US Operational
Data Ingest : Europe Operational
APM Agent : Europe Operational
Browser Agent : Europe Operational
Event API : Europe Operational
Incident Intelligence API : Europe Operational
Infrastructure Agent : Europe Operational
Log API : Europe Operational
Metric API : Europe Operational
Mobile Agent : Europe Operational
OTLP API : Europe Operational
Trace API : Europe Operational
Synthetics : Europe Operational
Alert Notifications : Europe Operational
APM : Europe Operational
Browser : Europe Operational
Infrastructure : Europe Operational
Logs : Europe Operational
Mobile : Europe Operational
NRQL : Europe Operational
Serverless : Europe Operational
Synthetics : Europe Operational
UI : Europe Operational
Alerts : Europe Operational
APM : Europe Operational
Auto-Telemetry with Pixie : Europe Operational
AWS Lambda Integration : Europe Operational
Browser : Europe Operational
Dashboards : Europe Operational
Incident Intelligence : Europe Operational
Infrastructure : Europe Operational
Infrastructure Integrations : Europe Operational
Logs : Europe Operational
Lookout : Europe Operational
Mobile : Europe Operational
Open Instrumentation : Europe Operational
Proactive Detection : Europe Operational
Serverless : Europe Operational
Synthetics : Europe Operational
isNewUser Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Update - Our maintenance efforts have been rescheduled to March 15th from 21:00 UTC to 22:00 UTC (or March 15th from 14:00 PDT to 15:00 PDT).

Customers in the US & EU regions can expect a short service interruption at some point during this timeframe which may include anomalies for New Relic as described below:
- inability to render the New Relic UI
- inability to complete new sign ups or modify account structures.

Please note, we do not anticipate impact to data ingest or alert notifications. All further updates will be posted here on our status page.

Mar 11, 2025 - 17:47 UTC
Scheduled - We intend to perform maintenance on Sunday, March 16th from 02:00 UTC to 03:00 UTC (or Saturday, March 15th from 19:00 PDT to 20:00 PDT). Customers in the US & EU regions can expect a short service interruption at some point during this timeframe which may include anomalies for New Relic as described below:
- inability to render the New Relic UI
- inability to complete new sign ups or modify account structures.

Please note, we do not anticipate impact to data ingest or alert notifications. All further updates will be posted here on our status page.

Mar 10, 2025 - 17:26 UTC
Past Incidents
Mar 15, 2025

No incidents reported today.

Mar 14, 2025

No incidents reported.

Mar 13, 2025

No incidents reported.

Mar 12, 2025

No incidents reported.

Mar 11, 2025

No incidents reported.

Mar 10, 2025

No incidents reported.

Mar 9, 2025

No incidents reported.

Mar 8, 2025
Resolved - We resolved this service interruption and impacted services have returned to normal operation.

Between 09:40 UTC and 09:45 UTC on March 8th, some customers in the EU region may have experienced missed/delayed alerts or false loss of signal alerts.

Mar 8, 22:41 UTC
Identified - We are investigating a brief service interruption impacting alerts for select EU accounts. The issue has been mitigated while we investigate and no further actions are required by customers as we work to resolve this.
Mar 8, 22:21 UTC
Investigating - We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Mar 8, 22:17 UTC
Resolved - We resolved this service interruption and impacted services have returned to normal operation.

Between 08:27 UTC and 09:37 UTC on March 8th, some customers in the US region may have experienced missing data from live edge NRDB queries. Data ingest and alerts were not affected.

Mar 8, 22:15 UTC
Monitoring - The incident is now in recovery with data ingest and alerting unaffected.
Mar 8, 22:05 UTC
Update - We are continuing to investigate this issue.
Mar 8, 21:46 UTC
Update - We have determined the service interruption has not impacted ingest or alerts but has to do with serving live queries. We are continuing to investigate and thank you for your patience while we work through this issue.
Mar 8, 21:20 UTC
Investigating - We are investigating a service interruption impacting data from query responses which may be affecting some customers in the US region. No data drops have been observed at this time and no further actions are required by customers as we work to resolve this.
Mar 8, 21:09 UTC
Mar 7, 2025

No incidents reported.

Mar 6, 2025

No incidents reported.

Mar 5, 2025
Resolved - Between 06:09 UTC and 07:43 UTC on March 5th 2025, some customers in the US and EU region may have experienced difficulties using the New Relic android application.
 
We have investigated and resolved this service interruption and impacted services have returned to normal operations.

Mar 5, 08:02 UTC
Update - We are continuing to monitor for any further issues.
Mar 5, 07:52 UTC
Monitoring - A fix has been implemented and monitoring the results.
Mar 5, 07:50 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 5, 07:48 UTC
Update - New users are unable to login to Android application for the first time.
Mar 5, 07:43 UTC
Investigating - We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Mar 5, 07:40 UTC
Mar 4, 2025

No incidents reported.

Mar 3, 2025
Resolved - This incident has been resolved.
Mar 3, 13:10 UTC
Identified - The issue has been identity and a fix is being implemented.
Mar 3, 12:56 UTC
Investigating - We are investigating a potential service interruption that may impact some customers. Some customers may experience Delay in APM timeslices dashboards.
Mar 3, 12:50 UTC
Mar 2, 2025

No incidents reported.

Mar 1, 2025

No incidents reported.